Julian Berman added the comment:

test_issuewhatever is a bit indescriptive.

It'd be easier for someone glancing at the test to see what it claims to be 
testing if there were a more descriptive name given, like perhaps 
test_exception_message (or something even more verbose).

nosy: +Julian

Python tracker <rep...@bugs.python.org>
Python-bugs-list mailing list

Reply via email to