STINNER Victor added the comment:

> Would be nice if 3.4 could also be patched, not just 3.5 and 3.6, since 
> python in EPEL currently is python34-3.4.3-7.el7.x86_64. The patch can be 
> applied without conflict and resolves some serious cases of segfaults.

Sorry but Python 3.4 is not more supported upstream:

You should ask for a downstream backport.


Python tracker <>
Python-bugs-list mailing list

Reply via email to