Xavier de Gaye added the comment:

At least for non-Darwin POSIX builds:
* Building _ctypes with the bundled copy of libffi is deprecated in 3.6 and the 
default is to use a system copy of libffi, issue 27976.
* The bundled libffi is removed in 3.7, issue 27979.

As this crash happens with the bundled libffi, closing this issue as won't fix.

resolution:  -> wont fix
stage: patch review -> resolved

Python tracker <rep...@bugs.python.org>
Python-bugs-list mailing list

Reply via email to