Matthias Klose added the comment:

> An idea is renaming it to something like target_architecture
> to make things clearer

Yes, that was my intent, and I think it is the right solution. using 
$(MACHDEP)_$(MULTIARCH) in the sysconfigdata name and probably in other places 
was not a good idea (introduced by the platdir removal).

There's no reason why this target_architecture could be used by any unix like 


Python tracker <>
Python-bugs-list mailing list

Reply via email to