Zachary Ware <> added the comment:

Rather than a leading underscore, I think `thread.` should just be removed.  
`get_ident` is now exposed by the threading module itself.

For a change this small, can be used to 
create it, but every change requires a PR :)

nosy: +zach.ware

Python tracker <>
Python-bugs-list mailing list

Reply via email to