Andrew Svetlov <[email protected]> added the comment:
I think we need better name than just `_is_coroutine`. All async function properties as dunder named, the new *official* name should follow this convention as well ---------- _______________________________________ Python tracker <[email protected]> <https://bugs.python.org/issue38225> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com
