Alexander Belopolsky <[email protected]> added the comment:
FWIW, I find the "with" variant much easier to read than
>>> words = re.findall('\w+', open('hamlet.txt').read().lower())
Too many operations in one line. It would be even better with
>>> words = re.findall('\w+', hamlet_text.lower())
----------
_______________________________________
Python tracker <[email protected]>
<http://bugs.python.org/issue10461>
_______________________________________
_______________________________________________
Python-bugs-list mailing list
Unsubscribe:
http://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com