Sylvain Fourmanoit wrote:
> Armin Rigo wrote:
>> If it goes in that direction, I'd suggest to rename the module to give
>> it a name closer to existing persistence-related modules already in the
>> stdlib.
>
> I am not especially fond of the current miniconf name either; I didn't
> find something more suitable, yet evocative of what it does; I would be
> glad to hear any suggestion you or the rest of the developers would have.
pyson :)
Cheers,
Nick.
--
Nick Coghlan | [EMAIL PROTECTED] | Brisbane, Australia
---------------------------------------------------------------
http://www.boredomandlaziness.org
_______________________________________________
Python-Dev mailing list
[email protected]
http://mail.python.org/mailman/listinfo/python-dev
Unsubscribe:
http://mail.python.org/mailman/options/python-dev/archive%40mail-archive.com