Zero Piraeus wrote:
I thought the whole point was to replace code that would otherwise contain 'except: pass' with something slightly more concise.
Hmmm, that suggests another potential name.
with passing_on(OSError):
os.remove(somefile)
--
Greg
_______________________________________________
Python-Dev mailing list
[email protected]
https://mail.python.org/mailman/listinfo/python-dev
Unsubscribe:
https://mail.python.org/mailman/options/python-dev/archive%40mail-archive.com
