On 17/05/2014 20:08, Chris Angelico wrote:
On Sun, May 18, 2014 at 5:06 AM, Mark Lawrence <breamore...@yahoo.co.uk> wrote:
Solved as you got me looking in a different direction.  It certainly helps
if you have an up to date version of the SDK :)


Hah. I don't know which versions of Visual Studio Express go with
which versions of Python, but I know there is a strict correspondence
(in terms of official builds and support, at least).

ChrisA


I have Visual Studio Express 2010 but the SDK was 7.0 instead of 7.1. I'm now waiting for the Visual Studio Express 2010 SP1 which fixes the linker problem. And I've just got "restart now to finsih installing" after maybe one hour:)

--
My fellow Pythonistas, ask not what our language can do for you, ask what you can do for our language.

Mark Lawrence

---
This email is free from viruses and malware because avast! Antivirus protection 
is active.
http://www.avast.com


--
https://mail.python.org/mailman/listinfo/python-list

Reply via email to