Your message dated Sat, 14 Apr 2018 07:20:28 +0000
with message-id <e1f7fu4-0000r3...@fasolo.debian.org>
and subject line Bug#895654: fixed in pythonqt 3.2-9
has caused the Debian Bug report #895654,
regarding libpythonqt-qtall-qt5-python[23]-3: not binNMU safe
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
895654: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=895654
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libpythonqt-qtall-qt5-python2-3,libpythonqt-qtall-qt5-python3-3
Version: 3.2-8
Severity: serious
Control: block 893523 with -1

Hi,

Package: libpythonqt-qtall-qt5-python2-3
Source: pythonqt (3.2-8)
Version: 3.2-8+b1
Depends: libpythonqt-qt5-python2-3 (= 3.2-8), [...]

Package: libpythonqt-qt5-python2-3
Source: pythonqt (3.2-8)
Version: 3.2-8+b1

That dependency can't be satisfied. libpythonqt-qtall-qt5-python2-3 should 
depend
on libpythonqt-qt5-python2-3 (= ${binary:Version}), and not
on libpythonqt-qt5-python2-3 (= ${source:Version})

Same thing for libpythonqt-qtall-qt5-python3-3 with libpythonqt-qt5-python3-3.

Cheers,
Emilio

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (700, 'experimental'), (650, 'testing'), (500, 
'unstable-debug'), (500, 'testing-debug')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf

Kernel: Linux 4.15.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8), 
LANGUAGE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages libpythonqt-qtall-qt5-python2-3 depends on:
ii  libc6                      2.27-3
ii  libgcc1                    1:8-20180402-1
ii  libgl1                     1.0.0+git20180308-1
ii  libglib2.0-0               2.56.0-4
ii  libpulse-mainloop-glib0    11.1-4
ii  libpulse0                  11.1-4
ii  libpython2.7               2.7.14-8
pn  libpythonqt-qt5-python2-3  <none>
ii  libqt5core5a               5.9.2+dfsg-12
ii  libqt5gui5                 5.9.2+dfsg-12
pn  libqt5multimedia5          <none>
pn  libqt5multimediawidgets5   <none>
ii  libqt5network5             5.9.2+dfsg-12
ii  libqt5opengl5              5.9.2+dfsg-12
ii  libqt5printsupport5        5.9.2+dfsg-12
pn  libqt5qml5                 <none>
pn  libqt5quick5               <none>
pn  libqt5quickwidgets5        <none>
ii  libqt5sql5                 5.9.2+dfsg-12
ii  libqt5svg5                 5.9.2-3
ii  libqt5widgets5             5.9.2+dfsg-12
ii  libqt5xml5                 5.9.2+dfsg-12
pn  libqt5xmlpatterns5         <none>
ii  libstdc++6                 8-20180402-1
ii  pkg-config                 0.29-4+b1
pn  qtdeclarative-abi-5-10-1   <none>
pn  qtdeclarative-abi-5-9-2    <none>

libpythonqt-qtall-qt5-python2-3 recommends no packages.

libpythonqt-qtall-qt5-python2-3 suggests no packages.

--- End Message ---
--- Begin Message ---
Source: pythonqt
Source-Version: 3.2-9

We believe that the bug you reported is fixed in the latest version of
pythonqt, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 895...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Dmitry Shachnev <mity...@debian.org> (supplier of updated pythonqt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 14 Apr 2018 09:57:41 +0300
Source: pythonqt
Binary: libpythonqt-qt5-python2-3 libpythonqt-qt5-common-dev 
libpythonqt-qt5-python2-dev libpythonqt-qtall-qt5-python2-3 
libpythonqt-qtall-qt5-common-dev libpythonqt-qtall-qt5-python2-dev 
libpythonqt-qt5-python3-3 libpythonqt-qt5-python3-dev 
libpythonqt-qtall-qt5-python3-3 libpythonqt-qtall-qt5-python3-dev
Architecture: source
Version: 3.2-9
Distribution: unstable
Urgency: medium
Maintainer: Debian Python Modules Team 
<python-modules-t...@lists.alioth.debian.org>
Changed-By: Dmitry Shachnev <mity...@debian.org>
Description:
 libpythonqt-qt5-common-dev - Dynamic Python binding for the Qt framework - 
development
 libpythonqt-qt5-python2-3 - Dynamic Python binding for the Qt framework - 
runtime
 libpythonqt-qt5-python2-dev - Dynamic Python binding for the Qt framework - 
development
 libpythonqt-qt5-python3-3 - Dynamic Python binding for the Qt framework - 
runtime
 libpythonqt-qt5-python3-dev - Dynamic Python binding for the Qt framework - 
development
 libpythonqt-qtall-qt5-common-dev - Dynamic Python binding for the Qt framework 
- development
 libpythonqt-qtall-qt5-python2-3 - Dynamic Python binding for the Qt framework 
- runtime
 libpythonqt-qtall-qt5-python2-dev - Dynamic Python binding for the Qt 
framework - development
 libpythonqt-qtall-qt5-python3-3 - Dynamic Python binding for the Qt framework 
- runtime
 libpythonqt-qtall-qt5-python3-dev - Dynamic Python binding for the Qt 
framework - development
Closes: 895654
Changes:
 pythonqt (3.2-9) unstable; urgency=medium
 .
   * Team upload.
   * Fix not-binnmuable-any-depends-any errors (closes: #895654).
Checksums-Sha1:
 7d32273c1e90742d09678b36e0b313334356e63f 2993 pythonqt_3.2-9.dsc
 ed9c2bdb4b4dc1e52b06870a4bf262ae1506af21 9868 pythonqt_3.2-9.debian.tar.xz
 22c84bd0e609019079f9dc2cdffdee0d9c048506 6501 pythonqt_3.2-9_source.buildinfo
Checksums-Sha256:
 64a958c05e0c3d8d019941303704dd389e7ebdfbf81ab6ac1e21c5842292971a 2993 
pythonqt_3.2-9.dsc
 69d0e2c5360466f6a1a26a149ebcbfcdc094d97004a4cbe79d847fed196ca423 9868 
pythonqt_3.2-9.debian.tar.xz
 ae0c6757e080f672a61595a0641eb2951b971f971eae61809a954a97dec62a5f 6501 
pythonqt_3.2-9_source.buildinfo
Files:
 25fe495d3230d8f353f5774c300a2e1f 2993 libs optional pythonqt_3.2-9.dsc
 5ec1d721160fc392fc0f964cab1aa56f 9868 libs optional 
pythonqt_3.2-9.debian.tar.xz
 7e6f7e1dc52083b8d3f98bdeca9c2706 6501 libs optional 
pythonqt_3.2-9_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEbEPcK+5mZmLK5jNU1v5xA2P4XdMFAlrRpwgACgkQ1v5xA2P4
XdOAgw/+JVWeQKNqC9U5drGGgPbS6Q0j578focLZRNThcupxzP3jbBJghDnipDP+
brA5W23ktzF0//SR9Y3MfBaWW5pjPuLJ0+25XtwGBpCVEWmkM03LpOhaa4aDockf
d1nqwtW5opf7Aa+ciTdvKVcdKEqvCgzfgUY2QTGwfGdwakXH1sqfpVcSYBaIeScV
5ruDsXlV4ui99OsuhulkrmnovGh7vVgMI9UXHIESL7K7LZ61WDBg1sBt4GQWId9P
uofY20DwyAbv+/oX7E+pnzcX2BHLtWz/bHRGEoVfj6hg3J7yNusba3YtWzbTY6O1
pSHX2i4rOWbSrdnLCOe+BvH4NJcC9rI9vIi5NF0FZqf2MgA4Ei2dlbngIWgl9ops
W6acYG+4si0aQ0WSGMf9k5R853+iI//Nruduso3AGrbmMf00Wbkdm49GmEipMTFv
7qjUKOvk6SH0TBBopdeUHg5jmEV94dJnpcXScxUPW5jOTtUrF2k/jqcY+jYGdvTO
uNOb63zXgiyxO6I65TXgd5QvqjvUx1fXJ226ipvytqAJ/Xpy4qfOfgEfaMGn8ogb
oxTzh1wNRl1c5s8JLtmc4qKX5/yM6A3e/yiNHFMMvyXto8Er6I7Yna49LGub8O2w
9epn6JOys4MDby2KncNnzwNvcpbfyBE+D9xoLk+YjoHHBeBFYhM=
=nQVh
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Python-modules-team mailing list
Python-modules-team@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/python-modules-team

Reply via email to