Neil Williams <codeh...@debian.org> writes:

> I suggest that the first step is to remove the problematic tablib
> support from a new 1.10 django-tables upload with a view to closing the
> bugs and allowing migration. Later, consideration can be given to adding
> the support back *if* tablib is fixed in Debian. More likely, I suspect
> that tablib will disappear along with the xsl dependencies and the
> python2 runtime for antlr as the Python3 migration moves forward.

I expect to be busy for the time being, however if somebody is able to
make the above changes to git (or offer an alternative suggestion), I
should be able to review and upload a new package.

Thanks!
-- 
Brian May <b...@debian.org>

_______________________________________________
Python-modules-team mailing list
Python-modules-team@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/python-modules-team

Reply via email to