Source: restrictedpython
Version: 4.0~b2-1
Severity: normal
User: ci-t...@tracker.debian.org
Usertags: progression

Since the upload of python3.6 version 3.6.5~rc1-2, it doesn't depend on
python3-distutils anymore. Your autopkgtest┬╣ fails since than with the
following error:
  File "<string>", line 1, in <module>
ImportError: cannot import name 'sysconfig'

I don't know if this is an issue of the test (adding the dependency
there can fix the issue) or if the dependencies of your package need
updating.

Paul

┬╣ https://ci.debian.net/packages/r/restrictedpython/unstable/amd64/



Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Python-modules-team mailing list
Python-modules-team@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/python-modules-team

Reply via email to