Xqt added a comment.

  In T248376#5994520 <https://phabricator.wikimedia.org/T248376#5994520>, 
@Dvorapa wrote:
  
  > (Could we also change this error to just a warning? Because Toolforge has 
some other Pywikibot dependencies too old)
  
  Did it. The script will be run even there is a version conflict but gives a 
warning. Should we have a config variable like `strict_dependencies` to let the 
script fail if there is a version conflict?

TASK DETAIL
  https://phabricator.wikimedia.org/T248376

EMAIL PREFERENCES
  https://phabricator.wikimedia.org/settings/panel/emailpreferences/

To: Xqt
Cc: Thibaut120094, Lofhi, Tacsipacsi, Ato_01, bd808, revi, Xqt, 
pywikibot-bugs-list, Aklapper, Dvorapa, Alter-paule, Beast1978, Un1tY, 
Zkhalido, Hook696, Daryl-TTMG, RomaAmorRoma, E.S.A-Sheild, Kent7301, 
Meekrab2012, joker88john, Viztor, CucyNoiD, NebulousIris, Wenyi, Gaboe420, 
Zylc, Versusxo, Majesticalreaper22, Giuliamocci, Adrian1985, Cpaulf30, 
1978Gage2001, Af420, Darkminds3113, Bsandipan, Lordiis, Adik2382, DSquirrelGM, 
Chicocvenancio, Th3d3v1ls, Ramalepe, Liugev6, Tbscho, MayS, Freddy2001, 
WSH1906, Lewizho99, Mdupont, JJMC89, Maathavan, Altostratus, Avicennasis, 
Luke081515, mys_721tx, Jitrixis, Gryllida, jayvdb, Masti, scfc, Alchimista, 
coren, Rxy, Krenair
_______________________________________________
pywikibot-bugs mailing list
pywikibot-bugs@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/pywikibot-bugs

Reply via email to