20.10.2014 00:00, Orgad Shaneh пишет:

Qt Creator requires Qt 5.3 starting from 3.3.

I do not mind Qt5, only problem with fonts I would like to see is fixed. Eyes do not last forever ...


- Orgad

בתאריך 19 באוק 2014 22:58, "Карелин Павел" <hka...@yandex.ru <mailto:hka...@yandex.ru>> כתב:

    Hi,
    Some time ago such theme was discussed in mailing for Qt-creator
    As I understand, building of QtCreator on Qt4 still remains,
    because Qt 5.x have problems with font rendering.
    (https://bugreports.qt-project.org/browse/QTBUG-37749)
    If your drop support for building qbs with Qt4 - how build
    QtCreator on Qt4?

    --
    Pavel Karelin


    17.10.2014 13:51, Joerg Bornemann пишет:
    Hi,

    we're contemplating to drop support for building qbs with Qt4.
    This will enable us to remove a tiny bit of legacy code, reduce the load
    on our test machines and - most importantly - use more Qt5 features,
    like QJSEngine etc.

    If you have a strong argument why you need to build qbs with Qt4, please
    speak now, or forever hold your peace.


    Cheers,

    Joerg
    _______________________________________________
    QBS mailing list
    QBS@qt-project.org  <mailto:QBS@qt-project.org>
    http://lists.qt-project.org/mailman/listinfo/qbs


    _______________________________________________
    QBS mailing list
    QBS@qt-project.org <mailto:QBS@qt-project.org>
    http://lists.qt-project.org/mailman/listinfo/qbs


_______________________________________________
QBS mailing list
QBS@qt-project.org
http://lists.qt-project.org/mailman/listinfo/qbs

Reply via email to