Hi Vadim,
Here is a recent bug report with virtio-win-0.1-22.iso.  Wanted to
bring it to your attention, please let me know if you already monitor
these bug emails.

Stefan

On Sat, Apr 28, 2012 at 9:49 AM, Vitalis <wor...@gmail.com> wrote:
> Public bug reported:
>
> Hello! I have:
>
> virtio_ioport_write: unexpected address 0x13 value 0x1
>
> on config:
>
> LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin 
> QEMU_AUDIO_DRV=none /usr/bin/kvm -S -M pc-0.12 -cpu qemu32 -enable-kvm -m 
> 3072 -smp 1 -name nata_xp -uuid da607499-1d8f-e7ef-d1d2-38
> 1c1839e4ba -chardev 
> socket,id=monitor,path=/var/lib/libvirt/qemu/nata_xp.monitor,server,nowait 
> -monitor chardev:monitor -localtime -boot c -drive 
> file=/root/nata_xp.qcow2,if=virtio,index=0,boot=on,format=raw
> ,cache=none -drive 
> file=/home/admino/virtio-win-0.1-22.iso,if=ide,media=cdrom,index=2,format=raw 
> -net nic,macaddr=00:16:36:06:02:69,vlan=0,model=virtio,name=virtio.0 -net 
> tap,fd=43,vlan=0,name=tap.0 -serial
> none -parallel none -usb -usbdevice tablet -vnc 127.0.0.1:3 -k en-us -vga 
> cirrus
> pci_add_option_rom: failed to find romfile "pxe-virtio.bin"
>
> with kernel 2.6.32-40-generic #87-Ubuntu SMP Tue Mar 6 00:56:56 UTC 2012 
> x86_64 GNU/Linux
> qemu drivers are virtio-win-0.1-22.iso
> kvm version 1:84+dfsg-0ubuntu16+0.12.3+noroms+0ubuntu9.18
> qemu 0.12.3+noroms-0ubuntu9.18
>
> ** Affects: qemu
>     Importance: Undecided
>         Status: New
>
>
> ** Tags: bug kvm virtio
>
> --
> You received this bug notification because you are a member of qemu-
> devel-ml, which is subscribed to QEMU.
> https://bugs.launchpad.net/bugs/990364
>
> Title:
>  virtio_ioport_write: unexpected address 0x13 value 0x1
>
> Status in QEMU:
>  New
>
> Bug description:
>  Hello! I have:
>
>  virtio_ioport_write: unexpected address 0x13 value 0x1
>
>  on config:
>
>  LC_ALL=C PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin 
> QEMU_AUDIO_DRV=none /usr/bin/kvm -S -M pc-0.12 -cpu qemu32 -enable-kvm -m 
> 3072 -smp 1 -name nata_xp -uuid da607499-1d8f-e7ef-d1d2-38
>  1c1839e4ba -chardev 
> socket,id=monitor,path=/var/lib/libvirt/qemu/nata_xp.monitor,server,nowait 
> -monitor chardev:monitor -localtime -boot c -drive 
> file=/root/nata_xp.qcow2,if=virtio,index=0,boot=on,format=raw
>  ,cache=none -drive 
> file=/home/admino/virtio-win-0.1-22.iso,if=ide,media=cdrom,index=2,format=raw 
> -net nic,macaddr=00:16:36:06:02:69,vlan=0,model=virtio,name=virtio.0 -net 
> tap,fd=43,vlan=0,name=tap.0 -serial
>  none -parallel none -usb -usbdevice tablet -vnc 127.0.0.1:3 -k en-us -vga 
> cirrus
>  pci_add_option_rom: failed to find romfile "pxe-virtio.bin"
>
>  with kernel 2.6.32-40-generic #87-Ubuntu SMP Tue Mar 6 00:56:56 UTC 2012 
> x86_64 GNU/Linux
>  qemu drivers are virtio-win-0.1-22.iso
>  kvm version 1:84+dfsg-0ubuntu16+0.12.3+noroms+0ubuntu9.18
>  qemu 0.12.3+noroms-0ubuntu9.18
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/qemu/+bug/990364/+subscriptions
>

Reply via email to