> From: Kirti Wankhede
> Sent: Wednesday, May 25, 2016 9:05 PM
> 
> 
> >> +{
> >> +  int ret = -EINVAL;
> >> +  struct phy_device *phy_dev = mdevice->phy_dev;
> >> +
> >> +  if (dev_is_pci(phy_dev->dev) && phy_dev->ops->get_region_info) {
> >> +          mutex_lock(&mdevice->ops_lock);
> >> +          ret = phy_dev->ops->get_region_info(mdevice, index,
> >> +                                              vfio_region_info);
> >> +          mutex_unlock(&mdevice->ops_lock);
> >> +  }
> >> +  return ret;
> >> +}
> >> +
> >> +static int mdev_read_base(struct vfio_mdevice *vdev)
> >
> > similar as earlier comment - vdev or mdev?
> >
> 
> Here vdev is of type 'vfio_mdevice', that's why vdev, mdev doesn't suit
> here. Changing it to 'vmdev' in next patch set.
> 

'vmdev' looks more confusing... :-)

Alex, can you give your thought here?

Thanks
Kevin

Reply via email to