On 14 October 2016 at 16:07, Fam Zheng <f...@redhat.com> wrote:
> If you are adding a feature to QEMU instead of experimenting, you should 
> modify
> ./configure to add a new pair of "--enable-XXXX" and "--disable-XXXX" options.
> For example, refer to how the "--enable-libiscsi" pair is handled in configure
> script.  Particularly, features are automatically enabled if neither 
> --enable-XXX nor
> --disable-XXX is specified but the library package dependencies are actually
> satisfied.

We probably don't really want to add a feature that
links against OpenSSL anyway -- their FAQ suggests
it is GPL-incompatible:

(disclaimer: based on a vague recollection of there
being an issue and 30 seconds googling)

-- PMM

Reply via email to