On Mon, Feb 12, 2018 at 03:46:50PM -0300, Philippe Mathieu-Daudé wrote:
> Travis image is based on Ubuntu Trusty (14.04), since d83414e1fd1 we get:
> 
>   $ sudo -E \
>     apt-get -yq --no-install-suggests --no-install-recommends --force-yes \
>       install \
>         libaio-dev libattr1-dev libbrlapi-dev libcap-ng-dev libgcc-6-dev \
>         libgnutls-dev libgtk-3-dev libiscsi-dev liblttng-ust-dev \
>         libncurses5-dev libnfs-dev libnss3-dev libpixman-1-dev libpng12-dev \
>         librados-dev libsdl1.2-dev libseccomp-dev libspice-protocol-dev \
>         libspice-server-dev libssh2-1-dev liburcu-dev libusb-1.0-0-dev \
>         libvte-2.90-dev sparse uuid-dev
>   Reading package lists...
>   Building dependency tree...
>   Reading state information...
>   E: Unable to locate package libgcc-6-dev
> 
> Signed-off-by: Philippe Mathieu-Daudé <f4...@amsat.org>
> ---
> Since libgcc-dev is used, Travis jobs take much longer.
> 
>  .travis.yml | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

Reviewed-by: Daniel P. Berrangé <berra...@redhat.com>

Can we get this pushed asap, as testing via travis is a key part
of my workflow before sending pull requests.

Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|

Reply via email to