I have that message too with this version:

c:\Tools\QEMU>qemu-system-aarch64.exe -version
QEMU emulator version 2.11.90 (v2.12.0-rc0-11704-g30195e9d53-dirty)

My launch params are:
C:\TOOLS\QEMU\qemu-system-aarch64.exe -M raspi3 -kernel 
D:\QEMU-img\2017-12-04-pcudev01l.img

My system is Windows 7 64bit
The qemu package downloaded is the 64bit version.

-- 
You received this bug notification because you are a member of qemu-
devel-ml, which is subscribed to QEMU.
https://bugs.launchpad.net/bugs/1761027

Title:
  Unexpected error

Status in QEMU:
  Incomplete

Bug description:
  When run it this error happens:
  Unexpected error in aio_context_set_poll_params() at 
/home/stefan/src/qemu/repo.or.cz/qemu/ar7/util/aio-win32.c:413:
  C:\Program Files\qemu\qemu-system-x86_64.exe: AioContext polling is not 
implemented on Windows

  This application has requested the Runtime to terminate it in an unusual way.
  Please contact the application's support team for more information.


  System:
  Windows 10 x64

To manage notifications about this bug go to:
https://bugs.launchpad.net/qemu/+bug/1761027/+subscriptions

Reply via email to