On 9 April 2018 at 09:31, Daniel P. Berrangé <berra...@redhat.com> wrote:
> Feels to me that since we've deprecated 2.0, we could just *never* auto
> detect - just do     test -z "$gtkabi" && gtkabi=3.0
>
> Anyone who wants gtk2 should have to use an explicit --with-gtkabi=2.0

I think if we still work with gtk2 then we should go ahead and
warn-but-use it.

thanks
-- PMM

Reply via email to