On 3/16/20 9:16 PM, Richard Henderson wrote:
On 3/16/20 9:06 AM, Philippe Mathieu-Daudé wrote:
@@ -22,7 +22,7 @@
-static inline void set_feature(uint64_t *features, int feature)
+static inline void kvm_set_feature(uint64_t *features, int feature)
Why, what's wrong with the existing name?
Plus, with patch 2, you can just remove these.
The prototypes are different:
void set_feature(uint64_t *features, int feature)
void set_feature(CPUARMState *env, int feature)
Anyway you are right, I'll use the later prototype instead, thanks.