Philippe Mathieu-Daudé <> writes:

> We use "create_simple" names for functions that allocate, initialize,
> configure and realize device objects: pci_create_simple(),
> isa_create_simple(), usb_create_simple(). For consistency, rename
> i2c_create_slave() as i2c_slave_create_simple(). Since we have
> to update all the callers, also let it return a I2CSlave object.
> Suggested-by: Markus Armbruster <>
> Signed-off-by: Philippe Mathieu-Daudé <>

Reviewed-by: Markus Armbruster <>

Reply via email to