Il 20/09/2016 08:45, Marco Bernasocchi ha scritto:
> in PyQt4 right?

yes

> it will newer work since QtWebKitWidgets is defined only in PyQt5.
> 
> the plugin should use qgis.PyQt or the QGIS2compat plugin. thanks for
> giving me a show of case just the day after the release ;)
> 
> the problem is in
> https://github.com/akbargumbira/qgis_resources_sharing/blob/develop/resource_sharing/gui/ui/resource_sharing_dialog_base.ui#L598

thanks

All the best.
-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Qgis-developer mailing list
Qgis-developer@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to