Mathieu Pellerin wrote
> Unless we have a feature parity with the current openstreetmap tool
> (offered through vector -> openstreetmap), please do not drop it.

From a user and software quality perspective, I think that we should not
ship a severely broken plugin as core plugin while the working Quick OSM
plugin has to be installed separately. (Even if one is lacking a specific
feature over the other.) 

Make the broken OSM importer optional.

Best wishes,
Anita





--
View this message in context: 
http://osgeo-org.1560.x6.nabble.com/Deprecation-of-the-Vector-OpenStreetMap-Importer-tp5286805p5287154.html
Sent from the Quantum GIS - Developer mailing list archive at Nabble.com.
_______________________________________________
Qgis-developer mailing list
Qgis-developer@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to