> A local issue, or someone confirms it on OSX?

as usual knowing the QGIS version used would have helped, anyway is
all fine on 2.16. On the other hand with 2.14 Processing won't load on
start, missing pyspatialite. So I installed it using pip, after that
Processing loads but there is indeed a crash when clicking on the tool
to download the scripts.

-- G --
Qgis-developer mailing list
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to