Il 13/01/2017 11:25, Paolo Cavallini ha scritto:

> Processing stopped finding my GRASS7 install:
> 
> This algorithm cannot be run :-(
> It seems that GRASS GIS 7 is not correctly installed and configured in
> your system. Please install it before running GRASS GIS 7 algorithms.
> 
> while I do have it installed:
> 
> i  grass - Geographic Resources Analysis Support System (GRASS GIS)
> i A grass-core - componenti principali di GRASS GIS
> i  grass-dev - file di sviluppo per GRASS GIS
> i A grass-doc - documentazione utente per GRASS GIS
> i A grass-gui - interfacce utente grafiche di GRASS GIS
> i A libqgisgrass7-2.14.10 - QGIS - libreria grass condivisa
> i A qgis-plugin-grass - plugin GRASS per QGIS
> i A qgis-plugin-grass-common - plugin GRASS per QGIS - dati indipendenti
> dall'architettura
> i A qgis-provider-grass - provider GRASS per QGIS
> 
> Could it be due to an upgrade? Im on Debian Sid, and I have grass 7.2.0-1

In fact, cmake complains:

-- Could not find GRASS 7

Any hint?
Thanks.
-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
https://www.google.com/trends/explore?date=all&geo=IT&q=qgis,arcgis
_______________________________________________
Qgis-developer mailing list
Qgis-developer@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to