Other than 2.3.x to be correct (the others (2.3.0 /2.3.1 ) should work as well)

On Tue, Aug 8, 2017 at 7:26 AM, Alexandre Neto <senhor.n...@gmail.com> wrote:
> Hi Calvin,
>
> Due to frequent changes in SAGA algorithms, that forced frequent updates to
> processing, it was decided to only support SAGA's long-term release. So, if
> you a version of SAGA other than 2.3.2, that might be the problem.
>
> Alexandre Neto
>
>
> A seg, 7/08/2017, 21:14, C Hamilton <adenacult...@gmail.com> escreveu:
>>
>> I realized that the SAGA routines were not showing up in the processing
>> tool box of the OSGeo4W 64 Windows QGIS 2.18.11 installation. The Processing
>> message is:
>>
>> Problem with SAGA installation: unsupported SAGA version found.
>>
>> Anyone else have this problem?
>>
>> Thanks,
>>
>> Calvin
>> _______________________________________________
>> Qgis-user mailing list
>> qgis-u...@lists.osgeo.org
>> List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
>> Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
>
> --
> Alexandre Neto
> ---------------------
> @AlexNetoGeo
> http://sigsemgrilhetas.wordpress.com
> http://gisunchained.wordpress.com
>
> _______________________________________________
> QGIS-Developer mailing list
> QGIS-Developer@lists.osgeo.org
> List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
> Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
_______________________________________________
QGIS-Developer mailing list
QGIS-Developer@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to