> @Harrissou: I think Nyall's idea to use the id's is best, as the name
> could have been translated?

I also understood it this way (also Alex explained this). name() is what
users see (and could be translated) while id() is unique an not-translatable
QGIS-Developer mailing list
List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer

Reply via email to