Hola,
tengo el mismo problema que Pablo, que a pesar de "limpiar" los registros
de la máquina, seguir los consejos dados y reinstalar de nuevo QGIS, sobre
una máquina recién formateada....me sale el error de GRASS y no hay
forma....

Si conseguís algún tipo de solución vía lista en inglés, agradecería que la
repliqueis aquí, para los que no nos manejamos con soltura en ese idioma.

Gracias de antemano y un saludo.

Cati González

El 14 de octubre de 2016, 21:42, Carlos Cerdán <sig.up...@gmail.com>
escribió:

> Hola Pablo
>
> Si se mantienen las vistas previas de los últimos proyectos entonces hay
> algo que ha faltado borrar...quizá sea cuestión de corregir entradas del
> registro de Windows (regedit), pero ya estoy en el campo de la
> especulación. Si no implica mayor problema el formateo y nueva instalación,
> adelante, sino prueba a pedir ayuda en la lista en inglés (qgis-user@
> lists.osgeo.org).
>
> Bienvenidas otras ideas en este grupo.
>
> Saludos
>
> Carlos
>
>
>
> El 14 de octubre de 2016, 13:45, Pablo Schweitzer <pablos...@gmail.com>
> escribió:
>
>> Hola
>> Probé todo lo que has dicho, y el problema persiste. Incluso buscamos y
>> eliminamos todos los archivos/carpetas que tuvieran grass, python o qgis en
>> el nombre. Luego el técnico de informática del trabajo reinstaló el qgis y
>> el problema continuó. Luego copio y pegó las carpeta qgis (tanto de archivo
>> de programa como del usuario) de otra computadora, donde funciona ok, a la
>> mía, y no hubo caso. Lo que me están ofreciendo es formatear la pc e
>> instalar todo de cero...
>> Algo que me llamó la atención es que pese a todo eso, el listado de
>> archivos recientes que aparece al iniciar el qgis sigue estando.
>>
>> Saludos
>>
>> Pablo
>>
>> El 11 de octubre de 2016, 17:48, Carlos Cerdán <sig.up...@gmail.com>
>> escribió:
>>
>>> Hola Pablo
>>>
>>> Si acaso no probaste a direccionar al ejecutable del proveedor, los
>>> pasos son:
>>>
>>> 1. En el menú "procesos" abre "opciones"
>>> 2. Desglosa "proveedores" y luego "órdenes de grass 7"
>>> 3. Asegúrate que está activada la primera opción  (activate)
>>> 4. Ubica la opción "Carpeta de Grass7".
>>>
>>> En esta última opción tienes que direccionar al ejecutable. Es posible
>>> que no se vea ningún botón para seleccionar la ruta. Si es así, simplemente
>>> haz doble click a la derecha de esta última opción, hasta que aparezca un
>>> recuadro para poner la ruta, y a la derecha, un botón con tres puntos (...)
>>> Ese es el que necesitas para llegar hasta la ruta: C:\Program Files\QGIS
>>> *tu_version*\apps\grass\grass-7.0.4\bin
>>>
>>> Si también tienes las referencias a GRASS 6.4, mejor no la actives,o
>>> sino te va a pedir la ruta a Msys, la cual me parece que ya no usa Grass 7.
>>>
>>> PERO si ya probaste esto, entonces desinstala y borra la carpeta
>>> c:/users/*tu_usuario*/.qgis2 y vuelve a instalar de nuevo. Al borrar
>>> esta carpeta, borras los complementos instalados, dentro de los cuales está
>>> "procesos" como una más. Actualmente "procesos" forma parte del núcleo de
>>> QGIS, entonces si está también como complemento, hay una doble referencia a
>>> él, que luego da problemas.
>>>
>>> Por favor nos cuentas para saber qué pasó.
>>>
>>> Saludos
>>>
>>> Carlos Cerdán
>>>
>>>
>>>
>>>
>>>
>>>
>>> El 11 de octubre de 2016, 14:55, Pablo Schweitzer <pablos...@gmail.com>
>>> escribió:
>>>
>>>> Hola
>>>>
>>>> Sigo con problemas para utilizar grass en la caja de herramientas. Al
>>>> iniciar un proceso sale:
>>>>
>>>>
>>>>
>>>> *This algorithm cannot be run :-(Parece que GRASS GIS 7 no está
>>>> correctamente instalado y configurado en su equipo. Por favor, instálelo
>>>> antes de ejecutar algoritmos de GRASS GIS 7.*
>>>>
>>>> Iniciamente tenía instalado el QGIS 2.2, e instalaron el 2.14 sin
>>>> desinstalarlo previamente. Luego lo desinsalaron y volvieron a instalar dos
>>>> veces y no hay forma de que funcione. En otra pc con el mismo windows 7
>>>> instalaron el 2.14 sin que hubiera una versión previa y funciona todo ok.
>>>> Por lo que intuyo que debe quedar algo de la instalación previa que está
>>>> molestando.
>>>>
>>>> ¿Sugerencias? (además de ir a linux, que en el trabajo no es posible)
>>>>
>>>> Gracias
>>>>
>>>> Pablo
>>>>
>>>> _______________________________________________
>>>> QGIS-es mailing list
>>>> QGIS-es@lists.osgeo.org
>>>> http://lists.osgeo.org/mailman/listinfo/qgis-es
>>>>
>>>>
>>>
>>> _______________________________________________
>>> QGIS-es mailing list
>>> QGIS-es@lists.osgeo.org
>>> http://lists.osgeo.org/mailman/listinfo/qgis-es
>>>
>>>
>>
>
> _______________________________________________
> QGIS-es mailing list
> QGIS-es@lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-es
>
>
_______________________________________________
QGIS-es mailing list
QGIS-es@lists.osgeo.org
http://lists.osgeo.org/mailman/listinfo/qgis-es

Responder a