Ciao ho da poco installato la versione 3 su Mac OS 10.3.3, ho il solito tuo
problema, all'apertura di qgis durante la comparsa dell'immagine con il logo
del programma, compare una finestra con un errore " Impossibile caricare il
plugin 'processing"

Non sono un esperto di qgis, ma nel dmg di questa nuova versione, sono
presenti solo due .pkg, nelle versioni precedenti ce n'erano 4
-gdal complete
-Numpy 
-matplotlin
-QGIS

nella versione 3 disponibile su KyngChaos  ho trovato dentro il dmg di qgis
3.0.0-1
-gdal complete
-install qgis
poi ho scaricato a parte sempre sulla pagina di KyngChaos che Python 3.6.4
da installare prima di qgis 

forse alcuni pacchetti sono ancora incompleti o bisogna scaricare/installare
pacchetti delle vecchie versioni non saprei, ho giĆ  fatto presente il
problema




--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
QGIS-it-user@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/qgis-it-user

Reply via email to