Hi Thomas, 

Marking a thread as "solved" as you did is just fine - but don't forget
to also reply to the mailing-list ;-) 

The Shapefiles from Autocad seems to be a separate issue - please report
it at hub.qgis.org and upload sample data to reproduce the issue. 


On 2016-07-14 11:47, Thomas Dunz wrote:

> Hi Andreas
> The problem was, that the panel "Identify Results" didn't show up, but the 
> panel which is used bey inserting new objects.
> I could solve that just now with the help of a friend, who encountered the 
> same.
> The problem occures with shape-files (ESRI) which were exported by AutoCADMap 
> (version 2008). When I save this layers in QGIS as shp-Format, with the new 
> file everything works nicely. Therefore it seems to be an exportproblem auf 
> my ACADMap.
> Thanks a lot for your effort
> Thomas
> PS: How can I mark that thread solved?
> Hi Thomas, 
> What exactly would you expect? To see the form directly? 
> Note that the Info Tool has it's own panel titled "Identify Results". In 
> there you can change to different modes: 
> * Current Layer
> * Top down, stop at first
> * Top down
> * Layer selection
> And there is a checkbox to open the form if there is only one hit. Note that 
> if you have multiple hits, you need to select in the list in the panel for 
> which feature you want to open the form.  
> The "Layer selection" (context menu in the map) and the "Top down, stop at 
> first" are the two most useful modes in my opinion. 
> All of the modes should honor the "identifyable" checkbox in the project 
> properties. 
> Hope this clarifies how it behaves? If not, please clarify what exactly 
> fails. 
> Greetings, 
> Andreas 
> On 2016-07-14 10:27, Thomas Dunz wrote: 
> Hi
> I encouter the following  problem with the infotool in QGIS vers. 8.6, Win 7 
> (please notify that I translatetd the menuitems from german to english, so 
> the might differ a littel from the original wording - but I hope, I made the 
> point clear):
> When hitting the infotool-button or via menu "View->Object identify 
> (Ctrl,Shift,i)", I see only the attributes written in the attributetable. 
> Ctrl,Shift,I doesnt work at all.
> The checkbox in the menu "project->projectproperties->Layer identfiable" 
> doesn't affect that behaviour. The attributetable attributes are shown even 
> when "identifiable" is not marked.
> The same appears when i try out a higher version of QGIS (2.12).
> Any suggestions how to fix? Thanks in advance.
> Thomas

Dr. Fahlbusch + Partner
Sorge 29
38678 Clausthal - Zellerfeld

Telefon: 05323 / 715830
Telefax: 05323 / 715838

Diese email enthält Informationen, die nur für den Empfänger bestimmt
sind. Sollten Sie nicht der Empfänger sein und diese email irrtümlich
erhalten haben, löschen Sie die email einschließlich aller Anhänge bitte
unverzüglich von Ihrem Rechner /Server und verständigen Sie bitte den
Absender. Sie sind nicht berechtigt, Informationen, die nicht für Sie
bestimmt sind, auf Ihrem Rechner oder sonstwie zu speichern. Sie sind
auch nicht berechtigt, die Ihnen irrtümlicherweise übersandten
Informationen zu nutzen oder weiterzugeben.

Qgis-user mailing list
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to