Hi

On 07/25/2016 04:16 PM, Bernd Vogelgesang wrote:
Hi,
just realized that warp does not work anymore in my upgraded 2.16 on Linux Mint.
Neither in a model that worked before, nor through the raster menu.

The error shown there is
ERROR 5: MINUSERPIXELVALUE must be specified.

No idea what this means. Was not able to pick settings that would allow warp to run.


This worked for me:

micha@mint-18-work ~/GIS/DEM/SRTM-1arc_v3 $ gdalwarp --version
GDAL 2.1.0, released 2016/04/25

micha@mint-18-work ~/GIS/DEM/SRTM-1arc_v3 $ gdalwarp -s_srs EPSG:4326 -t_srs EPSG:2039 n30_e035_1arc_v3.tif n30_e035_epsg2039.tif
Creating output file that is 3351P x 3859L.
Processing input file n30_e035_1arc_v3.tif.
Using internal nodata values (e.g. -32767) for image n30_e035_1arc_v3.tif.
Copying nodata values from source n30_e035_1arc_v3.tif to destination n30_e035_epsg2039.tif.
0...10...20...30...40...50...60...70...80...90...100 - done.

micha@mint-18-work ~/GIS/DEM/SRTM-1arc_v3 $ gdalinfo n30_e035_epsg2039.tif
Driver: GTiff/GeoTIFF
Files: n30_e035_epsg2039.tif
Size is 3351, 3859
Coordinate System is:
PROJCS["Israel 1993 / Israeli TM Grid",
    GEOGCS["Israel 1993",
.....

Perhaps try on the CLI to be sure it's a QGIS issue.

Local issue? Any alternatives for warp (preferably working in a model)?

Cheers
Bernd


_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to