Hi Michael,

I can confirm your issue, with QGIS 2.16.0-3 on Windows 10, and an old Vista machine. I have no problems with that WMS service with an older QGIS 2.14.0 however.


-jeff

--
Jeff McKenna
MapServer Consulting and Training Services
http://www.gatewaygeomatics.com/



On 2016-07-29 8:29 PM, Michael Harte wrote:
May be related to WFS failure.

Have tested WMS on Windows 7 Enterprise and OpenSUSE 13.2 in 2.16.

Failed to load WMS on both systems.

Message reads:  "Failed to download capabilities:  Download of
capabilities failed:  Connection closed."

URL tested is:
https://gisservices.information.qld.gov.au/arcgis/services/Imagery/QldBase_AllUsers/ImageServer/WMSServer?

Attempted with and without trailing "?"

--
Michael Harte
mha...@ozemail.com.au



_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to