I've just tried to install the new version of the pgRoutingLayer plugin and get 
the following error:

The plugin is broken. Python said:
'module' object has no attribute 'ConnectionManager'

Enabling the plugin in QGIS returns:
Couldn't load plugin pgRoutingLayer due to an error when calling its 
classFactory() method

Anyone else had this same issue?  Got a fix?

I'm running with:
Python version: 2.7.4 (default, Apr  6 2013, 19:54:46) [MSC v.1500 32 bit 
(Intel)]
QGIS version: 2.16.1-Nødebo Nødebo, 8545b3b

Thanks

Ross

Ross McDonald | GIS Data Coordinator | Resources Department, IT Division | 
Angus Council, Angus House, Orchardbank Business Park, Forfar, DD8 1AT
T: 01307 476419 | F: 01307 476401 | E: 
mcdona...@angus.gov.uk<mailto:mcdona...@angus.gov.uk>



This message is strictly confidential. If you have received this in error, 
please inform the sender and remove it from your system. If received in error 
you may not copy, print, forward or use it or any attachment in any way. This 
message is not capable of creating a legal contract or a binding representation 
and does not represent the views of Angus Council. Emails may be monitored for 
security and network management reasons. Messages containing inappropriate 
content may be intercepted. Angus Council does not accept any liability for any 
harm that may be caused to the recipient system or data on it by this message 
or any attachment.
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to