This has been fixed and will be solved with the next point release.
http://hub.qgis.org/issues/15295

On 12/08/16 10:35, Nathan Woodrow wrote:
>
> Known issue in 2.16 it seems
>
>
> On Fri, 12 Aug 2016 6:25 pm Amedeo Fadini <ame...@gmail.com
> <mailto:ame...@gmail.com>> wrote:
>
>     Hi everybody, don't know if it's been in this way from the beginning,
>     but today I've noticed that I'm not able to sort the attribute table
>     by a numeric value: it's always managed as a text.
>
>     I have a vector layer with contour lines, each has an attribute
>     "quote" integer. Qhen I try to sort it by quote i have this result:
>
>     ____|    quote|
>          1|       100|
>          2|     1000|
>          3|     1025|
>          4|       105|
>          5|     1050|
>          6|     1075|
>          ..|     .....
>     1640|      975|
>
>     instead of:
>
>     ____|    quote|
>          1|       100|
>          2|       105|
>          3|       110|
>          ..|       .....|
>     1640|     1525|
>
>     I'm using Qgis 2.16.0-Nødebo rev  2f9ed29 GDAl 1.10 on Debian 8
>     Is it normal or is a issue? Anybody can confirm?
>     _______________________________________________
>     Qgis-user mailing list
>     Qgis-user@lists.osgeo.org <mailto:Qgis-user@lists.osgeo.org>
>     List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>     Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>
>
>
> _______________________________________________
> Qgis-user mailing list
> Qgis-user@lists.osgeo.org
> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to