Hi Colin,

Il 29/08/2016 09:55, Colin D. MacLeod ha scritto:

> To attend this course, you must bring your own laptop computer and have
> a working copy of QGIS 2.8.3 pre-installed on it. You can find

I would avise against using 2.8 for thjis, as it is an old and
unsupported version. You have the choice between the current LTR (2.4)
and the brand new 2.16.
All the best.

-- 
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to