Hi,
Do you have slink to the raster. I could test on 2.14

Envoyé de mon iPad

> Le 9 sept. 2016 à 17:16, pzab [via OSGeo.org] 
> <ml-node+s1560n5285045...@n6.nabble.com> a écrit :
> 
> Hi Nicolas,
> 
> In fact that's the only layer loaded to the project. I checked also when 
> trying to clip the raster it crashes again and I cannot even create contours 
> from clipped raster because it says the gdal_contour doesnt work.
> 
> And the most funny thing is that I loaded the same raster to arcgis desktop 
> and it worked at first time, I even create contours and then a tin from them.
> 
> I wonder what is causing the problem.
> 
> I checked at the other project. I loaded cataster data from wms and I create 
> parcels.shp to digitize the data from wms. Everything works fine 
> until...until I loaded a raster to the project.
> 
> I did uninstall twice and installed clean 2.16 and...the problem returned.
> 
> Why it worked on arcgis and why wont work on qgis? 
> 
> 
> 09.09.2016 23:01 "Nicolas Cadieux [via OSGeo.org]" <[hidden email]> 
> napisał(a):
> Hi,
> 
> In Qgis 2.12, I can crash it if I have to many file with different 
> projections across a big territory (Canada).
> Turn off all layers, change the project CRS to the layer you are having 
> trouble with, then zoom to the layer 
> extent, then turn the layer back on.  That may... Or may not help..
> 
> Good luck!
> Nicolas
> 
> Envoyé de mon iPad
> 
>> Le 9 sept. 2016 à 15:43, pzab [via OSGeo.org] <[hidden email]> a écrit :
>> 
>> 
>> 
>> 
>> Hello, 
>> 
>> I am new user here and I would like to ask You for a solution concerning my 
>> problem. 
>> 
>> So... 
>> 
>> I downloaded and installed qGIS 2.14.6 LTR. I tried to follow this tutorial 
>> http://www.qgistutorials.com/en/docs/working_with_terrain.html. 
>> 
>> I got the raster, added it to my new project and when I insert the coords 
>> for Mt. Everest and change a scale I got the message qgis-ltr-bin stopped 
>> working. And it automatically closed qgis windows. I restarted my computer 
>> and try it again...and I got the same message. 
>> 
>> What can be the issue of this problem? 
>> 
>> Thank You very much in advance for helping me out. 
>> 
>> If you reply to this email, your message will be added to the discussion 
>> below:
>> http://osgeo-org.1560.x6.nabble.com/qGIS-crashes-when-working-on-rasters-tp5285026.html
>> To start a new topic under Quantum GIS - User, email [hidden email] 
>> To unsubscribe from Quantum GIS - User, click here.
>> NAML
> 
> 
> If you reply to this email, your message will be added to the discussion 
> below:
> http://osgeo-org.1560.x6.nabble.com/qGIS-crashes-when-working-on-rasters-tp5285026p5285041.html
> To unsubscribe from qGIS crashes when working on rasters, click here.
> NAML
> 
> 
> 
> If you reply to this email, your message will be added to the discussion 
> below:
> http://osgeo-org.1560.x6.nabble.com/qGIS-crashes-when-working-on-rasters-tp5285026p5285045.html
> To start a new topic under Quantum GIS - User, email 
> ml-node+s1560n4125267...@n6.nabble.com 
> To unsubscribe from Quantum GIS - User, click here.
> NAML




--
View this message in context: 
http://osgeo-org.1560.x6.nabble.com/qGIS-crashes-when-working-on-rasters-tp5285026p5285046.html
Sent from the Quantum GIS - User mailing list archive at Nabble.com.
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to