Hi!
I've just tried this in 2.16. In Settings -> Options -> CRS there are three 
options for new projects. With the two first options, don’t enable and 
automatically enable on the fly reprojections, I get the project to change from 
the default CRS set in the dropdown just below. I don't remember witch option 
that is default from installation.

Karl-Magnus Jönsson 

-----Ursprungligt meddelande-----
Från: Qgis-user [mailto:qgis-user-boun...@lists.osgeo.org] För Lee Hachadoorian
Skickat: den 10 oktober 2016 05:35
Till: qgis-user@lists.osgeo.org
Ämne: [Qgis-user] Project CRS doesn't update when layer is added

I recently updated to QGIS 2.16. As I recall, previous version behavior was for 
CRS to change to the CRS of the first layer added to the project. This doesn't 
seem to be happening anymore. Project CRS defaults to WGS 84 (EPSG:4326) for a 
new project and remains that when I add a layer that uses a different CRS.

Is this (a) an intentional change, (b) a bug, or (c) not new behavior and I am 
misremembering the way it used to be?

QGIS 2.16.3
Linux Mint 18
Installed from http://qgis.org/ubuntugis repository

Best,
--Lee

--
Lee Hachadoorian
Assistant Professor of Instruction, Geography & Urban Studies Assistant 
Director, Professional Science Master's in GIS Temple University 
http://geospatial.commons.gc.cuny.edu
http://freecity.commons.gc.cuny.edu

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to