Hi there,

I upgraded to Ubuntu 16.10 yesterday and noticed there's no 'yakkety' dist in 
the QGIS debian repository for me to download QGIS 2.16.3. I figured I could 
get around it by adding the 'xenial' repository from the last version, but APT 
was not happy:

qgis:
Depends: libgdal.so.1-1.11.3  but it is not installable
Depends: libgdal1i (>=1.8.0) but it is not installable
Depends: libgeos-c1v5 but it is not going to be installed
Depends: libgsl2 but it is not going to be installed
Depends: libqgis-analysis2.16.3 but it is not going to be installed
Depends: libqgis-app2.16.3 but it is not going to be installed
Depends: libqgis-core2.16.3 but it is not going to be installed
Depends: libqgis-gui2.16.3 but it is not going to be installed
Depends: libqgis-networkanalysis2.16.3 but it is not going to be installed
Depends: python-qgis but it is not going to be installed
Depends: qgis-providers but it is not going to be installed
Depends: qgis-common but it is not going to be installed
Recommends: qgis-plugin-grass but it is not going to be installed
Recommends: qgis-provider-grass but it is not going to be installed

Any word from the packaging team on when 16.10 packages will be available, or 
safe workarounds in the meantime? It looks like 2.14.5 is now in the main 
Ubuntu 16.10 repository so at least I'm not dead in the water with an ancient 
version.

Thanks,
-George
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to