On 18-11-16 09:07, Richard Duivenvoorde wrote:
On 2016-11-18 04:26, Grant Boxer wrote:
Why am I now getting an SSL Certificate expired message when I load
2.18? Only started today.

Grant Boxer

Hi Grant,

Probably my fault, I arranged a new ssl certificate for *.qgis.org but
did not put it on the qgis server(s) yet... so current certificate is
not valid anymore. Will do this asap...

Done, please try again and let me know if not working

Regards,

Richard

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to