Hello,

a Geonode 2.4 installation is not showing layers in Geoexplorer anymore.

I´ve recognized that the wms request response with an error saying.

„Could not locate a layer or layer group with id 
LayerInfoImpl--484e05d9:1460aec6751:-137f within GeoServer configuration
the GWC configuration seems to be out of synch“

Indeed I found a xml file within /usr/share/geoserver/data/gwc-layers/ which 
refers to a layer which
cannot be found in geonode, geoserver or postgresql.

after that I´ve tried

$ geonode updatelayers --remove-deleted

in hope it will remove leftovers but it failed with:

"'Failed to process coral_reef', AttributeError(\"'NoneType' object has no 
attribute 'default_style'\",)" <Exception:>

My question is which steps are needed to synchronize GWC configuration again?

Thanks!

Toni

Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to