Hi,

I have some 150 users here connecting to PostGIS and did never have any such problems (Umlaute are allowed), I suspect an encoding problem (different encodings in QGIS and PostGIS)


Bernhard

Am 24.11.2016 um 08:44 schrieb timosiegward.alteme...@stadt.wolfsburg.de:
Hi all,



I getting an error message in QGIS 2.14 - 2.18 when I trying to login to
a PostgreSQL db with passwords containing german umlauts (ü, ä, ö,) or
special characters (e.g. €):



Connection to database failed

FATAL:  Passwort-Authentifizierung für Benutzer »timo« fehlgeschlagen



The Login into the webinterface phpPgAdmin works without any problems.
Is there a solution for my error message or are only ascii characters in
passwords supported in QGIS?



Regards

Timo





***************



Stadt Wolfsburg

Geschäftsbereich IT - 15-3 GIS

Rathaus E, Zi. E 313, Porschestraße 47A, D-38440 Wolfsburg Tel +49 5361
28-1977 Fax +49 5361 28-1765

mailto:timosiegward.alteme...@stadt.wolfsburg.de



_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user




__________ Information from ESET Mail Security, version of virus signature 
database 14495 (20161124) __________

The message was checked by ESET Mail Security.
http://www.eset.com


_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to