On 30 November 2016 at 04:25, Larry Shaffer <lar...@dakotacarto.com> wrote:
> Hi Phil,
>
> Does your endpoint prompt an HTTP Basic username/password dialog when
> connecting to it via a Web browser? If not, then your server may not be
> sending the correct challenge:
>
> https://www.w3.org/Protocols/HTTP/1.0/spec.html#BasicAA

Larry,

Is the authentication system supported by the OGR provider? I couldn't
see anywhere in the provider itself where this is handled.

Nyall


>
> Regards,
>
> Larry Shaffer
> Dakota Cartography
> Black Hills, South Dakota
>
> On Mon, Nov 28, 2016 at 4:51 PM, Phil (The Geek) Wyatt
> <p...@wyatt-family.com> wrote:
>>
>> Hi Folks,
>>
>>
>>
>> Is there anyone out there that can assist with a QGIS authentication
>> issue? I am trying to get basic authentication working but it seems to be
>> failing all the time. If someone has used authentication recently I can
>> supply the site details for testing.
>>
>>
>>
>>
>>
>> Cheers - Phil
>>
>>
>>
>> Kiva Lender, Thin Green Line Supporter, Volunteer Mapper (GISMO) - Red
>> Cross, Wildcare Volunteer
>>
>>
>>
>>
>> _______________________________________________
>> Qgis-user mailing list
>> Qgis-user@lists.osgeo.org
>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>
>
>
> _______________________________________________
> Qgis-user mailing list
> Qgis-user@lists.osgeo.org
> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to