Looks like it was the matplotlib that the plugin wanted and it just
complained about both dependencies. Dug in to the readme and numpy is
included in the install via pip. Per instructions in the readme I was able
to load matplotlib using 

sudo -H pip3 install matplotlib

in the terminal. 

Plugin loaded and all is well. Full speed ahead



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-User-f4125267.html
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to