The configure script is looking for one of
 $with_grass/${_lib}/libgrass_gis.dylib
 $with_grass/${_lib}/libgrass_gis.so
 $with_grass/${_lib}/libgrass_gis.a
 $with_grass/${_lib}/grass_gis.dll

Radim


On 10/30/06, Henning Lorenz <[EMAIL PROTECTED]> wrote:
Hi!

I have a working Grass 6.2.0-cvs installation and try to get QGis
running with it. Although I specify the path to the Grass installation I
always get a QGis configure error

checking for GRASS... configure: error: GRASS library not found in
/usr/locale/grass-6.2.0cvs/lib

Unfortunately there's no indication about what exactly is missing
amongst these libraries. Are there any libraries in the grass packages
(libgrass, libgrass-dev) which are not compiled from the cvs-sourcecode?

Cheers,

Henning
(on Ubuntu 6.10)

--
Henning Lorenz
Uppsala University
Department of Earth Sciences
Villav├Ągen 16
752 36 Uppsala
Sweden
e-mail: henning.lorenz AT geo.uu.se

GnuPG-key:
http://blackhole.pca.dfn.de:11371/pks/lookup?op=index&search=Henning+Lorenz

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to