Dear All Qgis users,
I'm tring to compile the latest qgis unstable version but I have some problems 
with postgresql...
This is my autogen line:
./autogen.sh --prefix=/usr/local/qgis --with-grass=/usr/local/grass-6.3.cvs  
--with-postgresql=/usr/local/pgsql/bin/pg_config  
--with-qtdir=/usr/local/Trolltech/Qt-4.1.4

and at the end of autogen It'seems everythinks work fine
Then I run make but after few minutes I have this error:

In file included from qgisapp.cpp:145:
qgsdbsourceselect.h:24:22: error: libpq-fe.h: No such file or directory
It tells me the file libpq-fe.h doesn't exist but if I locate this file I can 
find it on
/usr/local/pgsql/include/libpq-fe.h

I don't undestand why I have this! Can someone tell me more about It?
Thanking you in advance

Pierluigi


-- 

Pierluigi De Rosa

Department of Enviromental & Civil engineering 
Faculty of Engineering 
Perugia (Italy)
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to