On Nov 4, 2006, at 9:24 AM, Tom Russo wrote:

I run QGIS on FreeBSD these days, and have found that I need the
attached patch to get the grass shell and gps plugin to work.  The
grass shell patch is needed even to get the thing to compile.


Patch applied and committed. Tested on Linux (we know it works on FreeBSD :)

-gary

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
Gary Sherman
Micro Resources: http://mrcc.com
  *Geospatial Hosting
  *Web Site Hosting
"We work virtually everywhere"
-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-



_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to