> I installed 0.8preview2 on my ubuntu edgy. If I try loading a
> wms-resource I get the following error on the console:
> 
> Warning: Failed to load ../providers/libproviders.so


I had the same problem when I compiled and installed qgis without 
the wms support. Can be a problem at compile time or install 
time.

Check where your qgis installs its libraries, mine is 
/usr/lib/qgis/, here I have:

copyrightlabelplugin.a
copyrightlabelplugin.la
copyrightlabelplugin.so
delimitedtextplugin.a
delimitedtextplugin.la
delimitedtextplugin.so
delimitedtextprovider.a
...
...
postgresprovider.a
postgresprovider.la
postgresprovider.so
spitplugin.a
spitplugin.la
spitplugin.so
wfsplugin.a
wfsplugin.la
wfsplugin.so
wmsprovider.a
wmsprovider.la
wmsprovider.so

You need wmsprovider.so, the error message is misleadning.
I think that only *.so are required to run qgis, the others are 
for develop work.

-- 
Niccolo Rigacci
Firenze - Italy

Iraq, missione di pace: 47083 morti - www.iraqbodycount.net
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to