Hi!

Running revdep-rebuild, I noticed that there was a broken dep with gdal.
Re-build gdal and then qgis, solved all.

Thanks

Luca


On Tue, 2 Jan 2007 10:53:45 -0200
"Tim Sutton" <[EMAIL PROTECTED]> wrote:

> Hi
> 
> Does the file mentioned exist? Is it in your ldpath? Try running
> ldconfig as root.
> 
> Regards
> 
> Tim
> 
> On 1/1/07, Luca Casagrande <[EMAIL PROTECTED]> wrote:
> > Hi to all!
> > I have built qgis with those configure options:
> >
> > qgis 0.8.0
> > ------------------------------------------
> > GDAL/OGR      : yes (Version 1.3.2)
> > GEOS          : yes (Version 2.2.3)
> > PostgreSQL    : yes (Version 8.1.5)
> > GRASS         : yes
> > SPIT          : yes
> > Georeferencer : yes
> > WFS           : no
> > GPS/GPX       : no
> > PROJ4         : yes
> > SQLITE3       : yes
> > Python        : yes
> >
> > CPPFLAGS      :  -I/usr/include -I/usr/include
> > CXXFLAGS      : -O2 -march=pentium-m -pipe -fomit-frame-pointer
> >
> > Debug         : no
> > Plugin dir    : /usr/lib/qgis
> >
> > When starting it i have got this error:
> >
> > qgis: error while loading shared libraries: libqgis_raster.so.0: cannot
> > open shared object file: No such file or directory
> >
> > Is this a Gdal issue?
> >
> > Thanks
> > Luca
> >
> >
-- 
Help QGIS development! Make a donation right now at http://xrl.us/supportqgis

LINUX User #411601
GENTOO-GIS Development Team
jabber: [EMAIL PROTECTED]

 
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to